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TUTORIAL

CREATE AN ANIMATIC
After Effects is not only a top special effects app used by broadcast professionals, it’s also a fi rst-rate animation 
package in its own right. Nick Sneath reveals how to transform your Photoshop fi les into a professional animatic

AFTER EFFECTS

Ë
 

This tutorial will take you through 

all the necessary steps to create an 

animated scene that focuses on an 

essential animation technique: the walk 

cycle. You’ll create the material for this 

piece using a hand-drawn sketch of a 

character already scanned in and cut out 

in Photoshop, then bring the result to life 

with the help of a QuickTime movie of 

a Poser animation.

Note that such a complex animation 

would be an arduous process without 

such a reference materials, which prove 

valuable when your budget is limited and 

time is pressing. As usual, all the relevant 

fi les are provided on the cover CD.

As a fi nal fl ourish, you’ll learn how to 

duplicate and set each fi gure within a 3D 

space with an animated background. 

For a full preview, open the Animating 

Sketches Final.mov fi le on the cover CD. 

We’re sure you’ll be impressed.

The imagery used in this particular 

piece comes from an animatic created

for a London-based advertising agency. 

Animatics are proving very popular in 

fi lm production and advertising, because 

they’re a quick way to see how well ideas 

work – and relatively cheap to make. 

Ad agencies often use them to pitch to 

potential clients. Before an inch of fi lm is 

shot or a dab of paint added to an 

animation cel, the client can see clearly 

how the piece will look, and make 

changes accordingly.

Animatic and tutorial by Nick Sneath
www.three-blind-mice.co.uk

1 Copy the Animating Sketches folder from 
the cover CD to your computer. Open the 

Animating Sketches.aep fi le. Import the fi le 
Walk Sketch.psd, selecting Composition from 
the Import As drop-down list. This imports the 
fi le with the layers intact. Double-click on 
Walk Sketch comp1 to open it on the timeline. 
Make the composition 50 frames long, at 
25fps (Composition>Composition Settings).

DOWNLOAD

TIME LENGTH

2 hours

INFO

Nick Sneath 
is an in-house 
animator
for London-

based creative services 
house Three Blind Mice. 
One of the UK’s top 
storyboard/visualisation 
companies, it specialises
in animation, 3D design 
and live action work. 
For details, visit www.
three-blind-mice.co.uk
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7 Select the torso layer. Hit [P] to open the 
layer’s Position properties. Create a 

keyframe at frame 0 and frame 50.

8 Go to frame 5. You’ll now need to move 
the hand-drawn fi gure’s parts every

fi ve frames to follow the Poser fi gure’s 
movements (fi ve frames work well, but you 
can opt for another number if you prefer). 
Create keyframes by clicking the checkboxes 
on all the hand-drawn layers.

9 First, move the torso layer up or down, 
following the Poser fi gure. Now rotate

the limbs one by one, starting with the layers 
attached to the torso. You may need to turn off 
the torso layer while adjusting the rear arm.

10 Repeat the same process at frame 10, 
then every fi ve frames thereafter until 

you reach frame 25. The limbs won’t always 
line up, but don’t fret about that. As long as all 
the parts remain parallel – ie, the shin front 
layer remains parallel to the Poser fi gure’s 
front shin – the animation will work.

3 Repeat this process for the ForeArm 
Front layer. Using the Pan Behind tool, 

move the forearm’s Anchor Point to the 
elbow joint, and parent the ForeArm Front 
layer to the Arm Front layer. Select the latter 
on the timeline and adjust Rotation to see 
how the parent layer affects the child layer. 
Return the layer to a Rotation value of 0.

6 Select all the hand-drawn layers, 
apart from the torso. Hit [R] to bring up 

their Rotation values, and make sure you’re 
at frame 0. Click on the Stopwatch icons next 
to the word Rotation to create keyframes on 
all the layers. At frame 50, click in the layers’ 
checkboxes to create more keyframes. You 
should now have a perfect loop, regardless of 
the Rotation values keyframed in-between. 

5 Drag Poser Walk.mov from the Project 
window and place it at the top of the 

timeline (Layer>Bring Layer To Front). Change 
its Layer Mode to Multiply – this enables you to 
see both fi gures simultaneously. Note that the 
images are already lined up, but not exactly, as 
they have different proportions. Still, it’s close 
enough for you to trace the motion of the Poser 
fi gure’s walk cycle.

4 Repeat the process carried out in step 2 
for the other limbs. Parent the feet to 

the corresponding shins, the shins to the 
corresponding legs, the legs to the torso, 
etc. Don’t forget to alter the layers’ Anchor 
Points, so that they’re all correctly hinged to 
their corresponding layers.
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2 Select the Arm Front layer. Choose the 
Pan Behind tool from the Tool palette 

and Move the Anchor Point to the top of the 
arm, where it would naturally connect to the 
shoulder. This changes the layer’s pivot 
point. You now need to parent the arm to
the torso. Open the parent column on the 
timeline (Wing menu>Panels>Parent). 
Select Torso from the drop-down list.

Poser is a useful tool 
for animation. You
can adjust the Poser 
fi gure’s dimensions
to match your own 
characters, then use 
any of its preset poses 
as reference points. 
The Walk Designer
is particularly useful 
for creating your own 
walk cycles. But if you 
prefer working with 
actual footage, there 
are many GIF 
animations of 
Eadweard Muybridge’s 
work available online. 
Muybridge was a 
pioneer in capturing 
photographically the 
motion of humans
and animals.

FOR REFERENCE
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14 Drag the Walk Sketch comp1 from
the Project window to the timeline 

(this process is called “nesting”). You’ll need 
to duplicate this layer to create a shadow. 
Select Walk Sketch comp1 on the timeline, 
then Edit>Duplicate. With the duplicated 
layer selected, hit Return and change the 
layer’s name to “Walk Shadow”. Place this 
layer below the other layer. You’ll need to 
change the Composition’s Background Colour 
if it’s currently set to black.

11 Now’s a good 
time to do a 

test-run. Turn the 
Poser Walk.mov 
layer off and click on 
the RAM Preview 
button in the Time 
Controls palette. 
Reduce your 
resolution for a 
quicker result. If you 
hold the Shift key 
down when hitting 
RAM Preview you 
will greatly reduce 
the waiting time.

12 If everything looks fi ne, continue with 
the remainder of the frames up to 50. 

Then RAM Preview again to see the full cycle. 
If anything looks awry, you might need to 
check your Anchor Points. Compare your 
project with the Finished Project.aep fi le, 
included in the folder on the cover CD.

13 Once you’re happy with your walk 
cycle, create a new composition and 

call it “Walk & Shadow”. Choose “PALl D1/DV 
Square Pix, 768x576” from the Preset drop-
down list, as shown above. Set the Duration 
at 200 frames (8 seconds at 25fps).

18 Make the Walk & Shadow comp layer 
3D by clicking its 3D checkbox on the 

timeline. Change the layer’s position to 208, 
288, 0 and rename it “Walk Back L”. Duplicate 
the layer, naming it “Walk Back R” and 
change its position to 562, 288, 0.

17 Duplicate both layers and position 
them, starting at frame 50. Create two 

more sets of duplicates, starting them
at frame 100 and 150 respectively. There 
should now be a continuous loop lasting 200 
frames. Create a new composition called 
“Man & Background”, with the same presets 
and duration as the Walk & Shadow 
composition. Nest the Walk & Shadow 
composition inside it.

16 You’ll need to amend the shadow to 
complete the illusion. Hit [P] and 

change its Position information to 384, 518. 
Hit [S] and change its Scale information  to 
125 per cent. Finally, hit [T] and change its 
Opacity information to 25 per cent.

15 Now add effects to the Walk Shadow 
layer to give it a shadow-like 

appearance. Add Basic 3D and change the Tilt 
value to 99 (Effects>Perspective>Basic 3D). 
Now add Hue/Saturation, changing the 
Lightness value to – 100 (Effects>Adjust>
Hue/Saturation). Finally, add Fast Blur, 
changing the Blurriness value to 4.

Use Easy Ease (under 
Keyframe Assistant)
to enhance the realism 
of your animations. 
This useful function 
softens the change 
between keyframe 
values, resulting in  
more organic and 
naturalistic movement. 
Simply apply a 
keyframe every time 
your character’s foot 
touches the ground 
and adjust its 
interpolation with
the Easy Ease settings. 
Without it, fi gures look 
like they’re walking 
along a conveyor belt!

EASY EASE
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20 Drop Background.jpg and Soundtrack.
wav into the timeline at frame 0. 

Select the Background.jpg layer, make it a 3D 
layer and send it to the back. At frame 0, 
change its position to -412, 288, 0 and set a 
keyframe. Go to frame 200 and change the 
layer’s position to 1147, 288, 0. Set your 
Composition to Advanced 3D (Composition> 
Composition Settings>Advanced>
Rendering Plug-in>Advanced 3D).

19 Duplicate Walk Back L and rename it 
“Walk Front L”, changing its position 

to -87, 28, -100. Duplicate Walk Front L and 
rename it “Walk Front R”, changing its 
position to 357, 28, -100. Apply the Hue/
Saturation effect to layers Walk Back L and 
Walk Back R, changing the Lightness value 
to -24. (You won’t be able to see Walk Front 
R, because it’s currently off-screen.)

21 Create a Camera (Layer>New>
Camera) and select Custom from the 

Preset drop-down list. Enable the Camera’s 
Depth of Field setting. Set the Focus Distance 
to 430 and the Aperture to 400. Double-check 
that the values are as shown above.

22 The foreground fi gures are in focus, 
but the background fi gures are not. 

Select the Camera’s Focus Distance on the 
timeline. Set a keyframe at frame 65. 

23 Now create a Rack Focus – to alter 
the animation’s focal point from the 

foreground to the background and back 
again. Go to frame 75 and change the 
Camera’s Focus Distance to 505. Add another 
keyframe at frame 140 with the same value. 
Go to frame 150 and change the Camera’s 
Focus Distance back to 430.

24 You now need the two foreground 
fi gures to move across the camera, 

from left to right, while the background 
fi gures remain in line with the camera. Note 
that foreground objects appear to cover a 
greater distance than background objects, 
because of perspective. At frame 0, create a 
new Null Object (Layer>New>Null Object).

25 Parent Walk Front L and Walk Front R 
to the Null Layer. At frame 0, change 

the Null’s position to 464, 288 and set a 
keyframe. At frame 200, change the Null 
Layer’s position to 18, 288. This loops the 
foreground fi gures walking from right to left.  

26 Create a QuickTime movie and make
the movie half size (384x288) for 

smooth playback. Now play the movie in the 
QuickTime Player, changing the Movie setting 
to loop. Notice how the movie loops and how 
the audio contributes to the mechanical, 
clockwork nature of the animation. 

27 Create a new Composition called 
“Fast Version” and make it 150 

frames long. Nest the Man & Background 
Comp inside it and change the layer’s speed 
to 75 per cent (Layer>Time Stretch). Create 
a new QuickTime Movie and compare the two. 
Feel free to experiment with this! 
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The fi nished piece in 
this tutorial loops 
perfectly. This can be 
useful when you’re 
designing animations 
for use in non-linear 
products, such as DVD 
menus, CD-ROMs or 
for the web, where 
memory is at a 
premium. For 
interactive media, a 
looping animation is
an appealing option.

LOOPING

CHARACTER DESIGN
Bring your characters to life 
with our in-depth expert guide
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