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Using Pro Tools to record Foley, voice over, and ADR performed to picture.

In a blank Pro Tools session, create [T——
a new track with Shift + Cmd + N.
This will become our recording
track later.

Create 7| Audio Track T in Samples T Name: Audio 01|

| cancel |

Name your track. FLY is shorthand for Foley
and DIA is shorthand for dialogue. VOX also
works for dialogue. VO is for voice over.

Name: FLY_ Fooisteps
r

Name: DIA_John Smith

| Cancel

Import your video with File > Import > Video.

File Edit View Track Clip Event AudioSuite Options Setup Windg

Create New...
Open Session... -
Open Project... :- ) = O O . 0 0
Open Recent Curso

Open Dashboard... -
Close Session

Save

Save As...

Save Copy In...
Save As Template...
Revert to Saved...

In the import video window, check the box that
allows you to import the audio as well. This is

what we call the Guide Track and it will help us in
the recording. Lastly, choose Session Start for the
location of the video.

Start Collaboration...
Send To...

Bounce Mix...

mport Session Data... Xl Z L
Export Video Import Options
Audio... ol

Get Inf... MIDL... <l

e

?°:semp"' Clip Groups... Location: Session Start

Sign n VENUE Channel Names as Track Names J Impnrlﬁ.udlu from File
Rename the audio track for your imported | Cancel |
video to GUIDE TRACK.

| GUIDE TRACK |
L | a M

-

waveform
% dyn P
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Your guide track and video should look like this so far. NOTE:
If Pro Tools is laggy during playback, then click the dropdown
menu on your video track and change Frames to Blocks.
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= VIDEO
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frames
23.976 fps
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Let’s get set up before we record. Change the
color of your recording track to help it stand out.
Double click the color bar on the side of your
track to change the track color. S
% dyn *

- L]
all

=IDIA_John Smith |

* I 5 M

-

Now right click on the top bar stretching
across the top of your Pro Tools session to

+ Zoom Controls

open a dialogue box. Check the box for ¥ Transport

MIDI Controls
Expanded Transport. Expanded transport A ——
gives you more customization and control Sychronizaton
over your recording sessions. ¥ Output Meters

00:00:50:00 00:01:00:00 00:01:10:00 EUCON

-/ Expanded Transport

In expanded transport, activate your Pre-roll

and Post-roll. You can turn them on individually

like buttons or at the same time with CMD + K.

Pre and post roll means that Pro Tools will record
anything before and after a selected region, so long

as you specify for how long. A good ballpark is

3 seconds pre-roll and 2 seconds post-roll. That way,

if you start performing too early or finish too late, you can
still salvage those segments by pulling out the head or tail
of your clip.

To ensure that Pro Tools actually records our pre and post roll,
control click the record button in expanded transport until it
changes to a P symbol. This is Quick Punch mode, which records
anything set to our pre and post roll parameters.
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Let’s set some parameters to make our lives easier.

In the top right corner of your edit window, click on

the box that reads az so that it turns yellow. This

is keyboard focus mode. When active, many common
shortcuts are changed to single-key shortcuts. For
example, undoing with Cmd + Z can now be typed as

Z. One of the most useful ways to use keyboard focus is -
zooming out and in with the R and T keys. Fel _

FYFYFYYYIrTrTrsrsry

Let’s also navigate to the top left corner

of our session and switch to Grid Mode.

This window here changes how we adjust
clips in our edit window. Slip Mode lets you
move clips smoothly. Grid Mode lets you
move clips along a grid, set to either frames
or seconds. Either one is fine, but for now, use
Grid Mode for these next steps.

NOTE: Spot Mode let’s you move a clip

by entering in exact framerate after clicking

a clip. When Shuffle Mode is active, deleting

a clip will also make all other clips beyond the

one you deleted shift backwards in time until

they reach the space where you deleted the clip.

Do not use Shuffle Mode unless you are intending
to do this, otherwise you could ruin your session.

We’re going to create what we call a 3 Pop.

This is going to give you a convenient 3 second
countdown before Pro Tools starts recording. This
is why we set the pre-roll time to 3 seconds. With
pre-roll active, we should hear the 3 pop every
time during playback. Start by making a new track
called 3 Pop. Give it a unique color too.

Navigate to your grid value in expanded transport e

and click the arrow next to it. Select 1 frame. 6 frames
¥ W 1frame

0100 1/2 frame
1/4 frame
1 sub frame
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Zoom in with T and take note of
the visible blue lines. These are
our individual frames. You can
move clips frame by frame now
that we’ve selected 1 Frame in
our Grid Value.

Highlight a single frame by clicking and dragging
within a frame’s region. Use either the Smart Tool
or the dedicated Selector Tool found at the top of
your editing window. If the Smart Tool is not active,
click the bar surrounding the three individual tools.
This should highlight everything in blue. This is
the Smart Tool.

On using the Smart Tool, understand that using it will cause different things to happen depending
on how you hover your cursor over a clip. Hovering over the top half of a clip changes to the
selector tool. Hover over the bottom half for the grabber tool, hover over the head or tail of a
clip for the trim tool, or hover over the top corners for the fade tool.

Fill this frame with a 1 kHz tone Now change your grid value to 1 second.
by using Shift + Ctrl + Opt + 3.

-
v 1second
M 6 frames
1 frame
1/2 frame
1/4 frame
1 sub frame

Opt + click and drag the tone to duplicate

it. Duplicate it to the following frame twice.

You should have 3 tones spaced 1 second apart.
You may need to zoom out with R to see the
wider 1 second frames.

Now consolidate these 3 separate clips into one by highlighting

everything including the full 1 second frame containing the third tone

and using the shortcut Shift + Opt + 3. Playback the clip to hear your 3 Pop.
Feel free to change your grid value back to 1 frame when finished.
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Now you are ready to start recording your foley or ADR. Take some time now to view
your imported video with the GUIDE TRACK turned on. In areas that you would like to
record ADR or Foley, highlight that region in the GUIDE TRACK’s waveform. You can
use ; to move this selection down to your recording track. If you’d like to move the
selection upwards, use P (this also works if you just want to move your playhead up
and down). Now consolidate your selection into a blank clip using Shift + Opt + 3.
This blank clip will be where we record. If you’d like to save time, make all your

blank clips before arriving at the recording studio.

Now in order for the 3 Pop to play exactly 3 seconds before your blank clip,
you’ll need to snap the tail of the 3 Pop to the head of your blank clip by
highlighting your blank clip and then Ctrl + Cmd + Clicking your 3 Pop clip.

- 3POP AN 5 RODEARTTTY ~ 2POP 03

L ] I 5 M * b ExtrniHdphi2 7

waveform

&4 DIA_John Smith ~ . - RODEAI11 ™ DIA_John Smith_22
*® T 5 M . b ExtrniHdphi2 +
playlists =

& DIA John Smith ™
L 1 a M
playlists

Change your recording track from Waveform to
Playlists in the dropdown menu. This will give us
a folder that can hold all of our takes.

Editing Mixing

Clips

iti +~' Clip List Selection Follows Edit Selection
Open ProTools > Preferences > Editing and
SeleCt the bOX that SayS Send fu"y overlapped ~' [Edit Selection Follows Gli.p List Selection

. . . . . . +' Auto-Mame Separated Clips
CllpS tO avallable playllst Whlle I‘ecordlng ThIS "Separate Clip" Operates on All Related Takes
will make it so that every new take is automatically BI o N ey
. y . end Fully Overlapped Clips to Available Playlist While Recording

sent down into the playlist below our recording track. (Tt R ekt s ALl ios Liies

+~' Double-Click Selects Automation Breakpoints

Clip Gain Nudge Value:

1-5 Number Keys Control:  Zoos

Select your blank clip and record! Remember to turn on
pre and post roll with Cmd + K. Turn them off and stop
recording in order to hear your takes during playback. |k
Solo the Playlist tracks to hear them instead of the
main clip at the top. Rate your best takes by changing
their clip color or clip name. Graduate the best takes
in your playlist to the top with the up arrow icon.
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There is another way to loop record that literally uses
loop recording and loop playback, although it is more
situational. In the expanded transport, control + click
the play button until it changes into a circular arrow.
Do the same thing for the record button.

NOTE: Quick Punch mode cannot loop record. This
means that our pre and post rolls will behave differenty.

In Pro Tools > Preferences > Operation
check the box that says Automatically
create new playlists when loop recording.
Now, every time our recording loops during
playback, our takes will automatically be
dropped down below into the playlist.

Display Operation Editing Mixing Metering

Transport

' [Edit Insertion Fallows Scrub/Shuitle
Audio During Fast Forward/Rewind
Latch Forward/Rewind
+/ Play Start Marker Follows Timeline Selection

Dynamic Transport Follows Timeline Selection During Playback

Custom Shuttle Lock Speed: %
Custom FF/REW Speed: %

Numeric Keypad:
Classic

# Transport Use Separate Play and Stop Keys

Turn off pre-roll.

Extend the head of your blank clip in the recording track to the
head of the 3 Pop. Because we are not using Quick Punch mode,
we can’t record the space during the 3 Pop. To ensure we don’t
miss anything, extending the clip to the beginning of the 3 Pop
will capture that empty space. Proceed recording as normal.

L_sPoP
* T E W
waveform

* dyn
§. = . + 0dB
& DIA_John Smith
O
playlists
* dyn
6.

RODEAIIA Y 1POP_03

Extrnibdphi2 ¥

RODEAIAT'™  DIA_John Smith 26

ExtrriHdphi2 |§

DIA_John Smith_22

DIA_Jhn:
E

DIA.

ration Synchronization

Record Enable Buttons: Latch Audio Tracks
Enable Automation in Record
' Link Record and Play Faders
V' Audio Track Record Lock
Transport Record Lock
+ Disable "Input” when Disarming Track (In "Stop")
Mute Record-Armed Tracks while Stopped

+' Automatically Create New Playlists When Loop Recording

Online Options:
@ Record Online at Timecode (or ADAT) Lock

Record Online at Insertion/Selection

DIA_John Smith_22

+ 0dB

DIA_John Smith_23-01
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Important steps on saving your work!

It is generally good practice to use File > Save Copy In,
rather than using Save As. This is because your .ptx
Pro Tools project only contains your edits, not your
audio or video. By using Save Copy In, we can

update and save any new sounds we record.

As a general rule of thumb, feel free to use Save or

Save as, so long as you have only edited and have

not rendered, imported, or recorded any new sounds.

If you open a project and render, import, or record any new
sounds, then you need to protect them with Save Copy In.
If you don’t, then you run the risk of opening up your project
in the future to see that there are missing and unlinked clips
that need to be relinked, leading to frustration or even
ruined projects.

In the Save Copy In dialogue box, under the
Items to Copy category, check the boxes for
Audio Files and Movie/Video Files. This will
ensure that all of our new audio files, as well
as our movie guide track are saved. Once
you click OK, save your project with either
today’s date at the end or some kind of
version number (Version 01, Version A, etc.).

Session Parameters
Audio File Typa: BWI

Sample Rate: 48 kHz

Limit Character Set

Items To Copy
+' Audio Files

Convert to Specified Format
Don't Copy Rendered Elastic Audio Files

Main Playlist Only
Selected Tracks Only

Close your Pro Tools session with Cmd + W.
Quit out of Pro Tools with Cmd + Q.

File Edit View Track Cl

Create New... ®N
Open Session... #®0
Open Project...

Open Recent >
Open Dashboard... X¥O
Close Session QRW
Save ®S
Save As... ~“®S
Save As Template...

Revert to Saved...

Start Collaboration...

Send To... >

Bounce Mix... LB

Import »

Export >

Get Info...

Score Setup...

Print Score... ®P

Sign In
S

Save Copy In...

Format: Session (Latest)

Bit Depth: Fader Gain:
16 Bit
* 24 Bit
32 Bit Float

Interleaved

Session Plug-In Settings Folder
Root Plug-In Settings Folder

+ MovieVideo Files
Preserve Folder Hierarchy
Sesslon Fade Settings Folder
Root Fade Settings Folder
Clip Effects Quick Presets

| Cancel | oK




